NERM - Workflow Session queues are delayed
Incident Report for SailPoint
Resolved
The workflow queue is back down to expected levels and workflows should process as expected.
Posted May 01, 2024 - 21:51 UTC
Monitoring
We are monitoring an issue with Workflows processing slowly in the US East region and the queues are working to catch up now.
Posted May 01, 2024 - 07:00 UTC
This incident affected: NERM (N. Virginia us-east-1).