Workflows unavailable in US-East-1
Incident Report for SailPoint
Resolved
This issue has been resolved, Workflows are successfully loading and available now. We sincerely apologize for the inconvenience and appreciate your patience.
Posted May 01, 2024 - 16:40 UTC
Identified
We have identified the issue causing Workflows to be unavailable in US-East-1. We are working diligently to remediate the problem, and expect resolution shortly.
Posted May 01, 2024 - 16:33 UTC
Investigating
We are currently investigating an issue that is impacting workflows in US-East-1.
Posted May 01, 2024 - 16:02 UTC
This incident affected: Workflows (N. Virginia us-east-1).