[NERM] Non-Employee Risk Management Profiles API has degraded performance
Incident Report for SailPoint
Resolved
This incident has been Resolved and Profiles API requests should be back to expect speeds.
Posted Apr 22, 2024 - 20:42 UTC
Monitoring
We are monitoring an issue with API Requests for /profiles. The API Requests for /profiles may be slower, but will complete with expected data.
Posted Apr 22, 2024 - 19:30 UTC
This incident affected: NERM (N. Virginia us-east-1, Frankfurt eu-central-1, Ireland eu-west-1, London eu-west-2, Tokyo ap-northeast-1, Singapore ap-southeast-1, Sydney ap-southeast-2, Canada ca-central-1).