SAML Authentication in US-East-1 SandBox Tenants Degraded
Incident Report for SailPoint
Resolved
The issue has been resolved, we have confirmed that SAML Authentication in US-East-1 SandBox tenants is functioning normally. If you continue to experience SAML issues when logging in to your SandBox tenant, please contact SailPoint Support.
Posted May 01, 2024 - 17:49 UTC
Identified
Update: We have identified the issue impacting SAML Authentication in US-East-1 SandBox tenants. We are working diligently to remediate the problem and will post an update here as soon as possible.
Posted May 01, 2024 - 17:19 UTC
Investigating
We are currently investigating this issue which is preventing some tenants from successfully performing SAML authentication. We are working at the highest priority to investigate the issue and will share any updates here.
Posted May 01, 2024 - 17:13 UTC
This incident affected: Identity Security Cloud User Interface (N. Virginia us-east-1).