Search is experiencing a service degradation where search may be returning stale search results

Incident Report for SailPoint

Resolved

We have confirmed that search functionality and data delivery for US-East-1 are now within expected operational parameters. Although some background data processing remains underway, it is no longer impacting general service availability. We are transitioning this incident to a resolved state as we return to normal operations.
Posted Jan 29, 2026 - 17:41 UTC

Update

Overnight, our teams made progress in processing the remaining search data. Search functionality in US-East-1 Production remains stable, and the backlog of audit information for the remaining subset of customers continues to clear. Search data updates for US-East-1 (Staging) are also still underway and moving forward. We are continuing to monitor all systems closely to ensure a full and stable recovery. Our next update will be provided at 4 PM CT.
Posted Jan 29, 2026 - 15:58 UTC

Update

Search functionality for US-East-1 Production has been restored with the exception of a small subset of customers who are still seeing stale search data for Audit information, which continues to process. Search data updates for US-East-1 (Staging) are still in progress. Next update will be provided by 10:00 AM CT on January 29th.
Posted Jan 28, 2026 - 22:50 UTC

Update

Search functionality for US-East-1 Production has been restored with the exception of a small subset of customers who are still seeing stale search data for Audit information, which continues to process. Search data in Staging for US-East-1 continues to process and update. Next update will be provided by 5:00 PM CT.
Posted Jan 28, 2026 - 16:43 UTC

Update

We continue to work on data reconciliation efforts for search functionality. Audit data in US -East-1 production is still impacted  with an ETA of ~10 hours.  Search data in staging in US-East-1 will continue to be impacted until the entire process has been completed. We can not provide an exact ETA at this time but do anticipate ~48 for this environment to be completed.
Posted Jan 27, 2026 - 23:02 UTC

Update

Data reconciliation continues to progress. No additional issues to report at this time. We will continue to monitor overnight with anticipated completion by close of business Tuesday 1/27.
Posted Jan 26, 2026 - 22:14 UTC

Update

The process to true up all data is still in progress with a large majority completed. The next scheduled update will be 4 PM CT.
Posted Jan 26, 2026 - 15:08 UTC

Update

At this point, a large majority of the data has been trued up, and we continue to address this issue in a systematic method. The next update is scheduled for Monday.
Posted Jan 25, 2026 - 17:08 UTC

Update

The issue has been identified, and a fix is in progress. We continue to address this issue in a systematic method, and will provide updates as they become available.
Posted Jan 24, 2026 - 21:27 UTC

Identified

The issue has been identified and a fix is being investigated. An ETA on the fix will be updated on Saturday.
Posted Jan 24, 2026 - 07:02 UTC

Update

Investigation continues on this issue. This is impacting a small subset of customers in us-east-1, not all customers.
Posted Jan 24, 2026 - 04:41 UTC

Update

Investigation continues on this issue. This is impacting a small subset of customers in us-east-1, not all customers.
Posted Jan 24, 2026 - 03:33 UTC

Update

Investigation continues on this issue. This is impacting a small subset of customers in us-east-1, not all customers.
Posted Jan 24, 2026 - 02:27 UTC

Update

Investigation continues. This is impacting a small subset of customers in us-east-1 not all customers.
Posted Jan 24, 2026 - 01:03 UTC

Update

We are continuing to investigate the issue.
Posted Jan 23, 2026 - 23:52 UTC

Update

We are continuing to investigate the issue.
Posted Jan 23, 2026 - 22:34 UTC

Update

We are continuing to investigate the issue.
Posted Jan 23, 2026 - 21:27 UTC

Investigating

SailPoint is investigating an issue with Identity Security Cloud that is currently impacting impacting some of our customers, where identities fail to appear in search results. We are working to address the service disruption and will provide an update once it is resolved.
Posted Jan 23, 2026 - 20:20 UTC
This incident affected: Search (N. Virginia us-east-1).