Event pages are currently experiencing a service disruption.
Incident Report for SailPoint
Resolved
This incident has been resolved.
Posted Nov 25, 2024 - 13:58 UTC
Investigating
SailPoint is investigating an issue with events pages that is currently impacting some of our customers. Customers are seeing unnecessary admin events on the events page. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Nov 25, 2024 - 13:31 UTC