IdentityNow - Entitlement Aggregations experiencing an issue.

Incident Report for SailPoint

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 23:03 UTC

Investigating

The entitlements service is experiencing an issue. Updating entitlement may also experience issues and throw errors.
Posted Jun 10, 2025 - 22:54 UTC
This incident affected: Aggregation (N. Virginia us-east-1).