Entitlement Aggregation is currently experiencing a service degradation impacting the Search process

Incident Report for SailPoint

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 01:39 UTC

Update

The issue has been identified and a fix is being implemented. Estimated time to completion 6 hours (6:30 pm CDT).
Posted Jan 20, 2026 - 22:41 UTC

Identified

The issue has been identified and a fix is being implemented. Estimated time to completion 6 hours (4:30 pm CDT).
Posted Jan 20, 2026 - 16:34 UTC

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 16:32 UTC

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 15:04 UTC

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 14:16 UTC

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 14:14 UTC

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 12:15 UTC

Investigating

SailPoint is investigating an issue with Identity Security Cloud that is currently impacting impacting some of our customers, where entitlements fail to appear in search results. We are working to address the service disruption and will provide an update once it is resolved.
Posted Jan 20, 2026 - 11:50 UTC
This incident affected: Search (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1, UAE me-central-1, São Paulo sa-east-1) and Identity Security Cloud User Interface (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1, UAE me-central-1, São Paulo sa-east-1).