Forms Action error in Workflows
Incident Report for SailPoint
Resolved
The SailPoint team has mitigated the service disruption with Workflows.
Posted Aug 20, 2024 - 03:56 UTC
Investigating
SailPoint is investigating an issue with Workflows using form action that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Aug 20, 2024 - 02:19 UTC
This incident affected: Workflows (N. Virginia us-east-1, Sydney ap-southeast-2).