SailPoint being impacted by external Service Provider
Incident Report for SailPoint
Resolved
The external service provider has resolved their issue. SailPoint has verified our environment is performing as desired at this time.
Posted Sep 26, 2024 - 17:45 UTC
Monitoring
SailPoint is currently monitoring an event that is impacting one of our major service providers. At this time we are not seeing realized impact for our customers but we do anticipate that there could be increased latency and errors across our products. This is impacting US regions only at this time.
Posted Sep 26, 2024 - 17:07 UTC