CIEM data is currently experiencing a service disruption.

Incident Report for SailPoint

Resolved

The SailPoint team has mitigated the service disruption with CIEM data collection.
Posted Nov 05, 2025 - 22:41 UTC

Monitoring

A fix has been implemented, and we're closely monitoring the results. Please allow up to 24 hours for your CIEM data to refresh. We appreciate your patience.
Posted Nov 04, 2025 - 22:37 UTC

Identified

The issue has been identified. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Nov 04, 2025 - 20:51 UTC

Investigating

SailPoint is investigating an issue with CIEM data collection that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Nov 04, 2025 - 19:21 UTC
This incident affected: Identity Security Cloud User Interface (N. Virginia us-east-1).