Degraded performance in Aggregation, Provisioning, Access Requests, Search
Incident Report for SailPoint
Resolved
The issue is resolved now.
Posted Mar 02, 2024 - 08:38 UTC
Update
We are progressing towards balancing and the resolution for this issue is in progress at the utmost priority. We will continue to keep you updated.
Posted Mar 02, 2024 - 05:26 UTC
Update
The resolution for this issue is still in progress, We do not have any ETA at the moment, but we are working on it with the highest urgency.
Posted Mar 02, 2024 - 03:17 UTC
Update
Resolution for this issue is still in progress, and we are working on it with the highest urgency.
Posted Mar 02, 2024 - 02:40 UTC
Identified
Resolution for this issue is still in progress, and we are working on it urgently.
Posted Mar 02, 2024 - 01:40 UTC
Investigating
We are currently performing back end service maintenance. We anticipate it will be completed in the next 30minutes to 1 hour.

You may experience delays in completion for certain jobs such as aggregation or provisioning.
Posted Mar 02, 2024 - 00:23 UTC
This incident affected: Provisioning (N. Virginia us-east-1), Access Request (N. Virginia us-east-1), Aggregation (N. Virginia us-east-1), and Search (N. Virginia us-east-1).