Long running aggregations
Incident Report for SailPoint
Resolved
This incident has been resolved.
Posted Aug 13, 2022 - 15:41 UTC
Update
We are continuing to monitor services for Sandbox and Production Tenants across all regions. Customers may notice aggregation jobs that are not completing and are running longer than usual. If you notice such aggregations, please terminate them and try the aggregation again. If you are unable to cancel the aggregations, feel free to submit a support case for further assistance.
Posted Aug 03, 2022 - 00:22 UTC
Update
We are continuing to monitor services for Sandbox Tenants in the US-East-1 region. Customers may notice aggregation jobs that are not completing and are running longer than usual. If you notice such aggregations, please terminate them and try the aggregation again. If you are unable to cancel the aggregations, feel free to submit a support case for further assistance.
Posted Jul 28, 2022 - 18:10 UTC
Monitoring
Some customers with Sandbox Tenants in the US-East-1 region may notice aggregation jobs that are not completing and are running longer than usual. If you notice such aggregations, please terminate them and try the aggregation again. If you are unable to cancel the aggregations, feel free to submit a support case for further assistance.
Posted Jul 27, 2022 - 02:05 UTC
This incident affected: Aggregation (N. Virginia us-east-1).