[Non-Employee Risk Management] Workflow Performance
Incident Report for SailPoint
Resolved
Workflows are now executing as expected. If you continue to see any issues, please reach out to SailPoint Support
Posted Jun 17, 2024 - 18:36 UTC
Monitoring
Workflows are currently experiencing slow performance. We are working to resolve this issue as soon as possible.
Posted Jun 17, 2024 - 15:18 UTC
This incident affected: NERM (N. Virginia us-east-1).