Access Requests - Intermittent failure to process Access Requests after approval.

Incident Report for SailPoint

Resolved

Our Engineering Teams have resolved the issue. Affected pending requests will need to be cancelled and re-submitted.
Posted Mar 09, 2023 - 10:33 UTC

Update

Our Engineering Teams have resolved the issue. Affected pending requests will need to be cancelled and re-submitted.
Posted Mar 09, 2023 - 10:32 UTC

Update

Investigations are continuing
Posted Mar 09, 2023 - 09:44 UTC

Update

We are continuing to investigate this issue.
Posted Mar 09, 2023 - 08:32 UTC

Investigating

Customers are reporting that Access Requests which require approval are intermittently failing to continue processing after being approved.
Our Engineering Teams are currently investigating.
Posted Mar 09, 2023 - 08:31 UTC
This incident affected: Access Request (Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2).