[NERM] Some services are unavailable

Incident Report for SailPoint

Resolved

This incident has been resolved and all services are back to operational. During this partial outage, it is possible for Workflows to have failed if they made API calls or connections to other services. Please check Workflow activity and reach out to SailPoint Support for NERM if you continue to see issues.
Posted May 15, 2024 - 21:21 UTC

Identified

We have identified the issue and have pushed a fix to the affected environments.
Posted May 15, 2024 - 21:13 UTC

Investigating

We are investigating an issue with backend service-to-service calls for Non-Employee Risk Management. (Example errors: 500 status code on /profiles API calls)
Posted May 15, 2024 - 21:08 UTC
This incident affected: NERM (Ireland eu-west-1, London eu-west-2, Canada ca-central-1).