SAML Authentication in ISC Tenants Degraded
Incident Report for SailPoint
Resolved
This incident has been resolved for all regions.
Posted May 06, 2024 - 17:08 UTC
Update
We have identified the issue and the teams have now resolved this for multiple regions including US-EAST-1 and AP-Southeast 1 and 2. The team will work to resolve the outstanding regions and will continue to update.
Posted May 06, 2024 - 16:55 UTC
Identified
We have identified the issue preventing customers from authenticating with their ISC tenant. We are working to remediate the issue and hope to have an additional update shortly.

Thank you for your patience and understanding.
Posted May 06, 2024 - 16:49 UTC
Investigating
We are currently investigating this issue. Right now, it appears that ISC customers are unable to log into their tenants with SAML related errors. The team is currently investigating this issue and apologizes for any inconvenience.
Posted May 06, 2024 - 16:18 UTC
This incident affected: Identity Security Cloud User Interface (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1).