Identity Security Cloud is currently experiencing a service disruption

Incident Report for SailPoint

Resolved

The SailPoint team has mitigated the service disruption with Identity Security Cloud.
Posted Feb 25, 2026 - 00:01 UTC

Investigating

Identity Security Cloud is currently experiencing a service disruption in staging environment
Posted Feb 24, 2026 - 23:38 UTC
This incident affected: Identity Security Cloud User Interface (N. Virginia us-east-1, Frankfurt eu-central-1).