Workflow Performance Issues

Incident Report for SailPoint

Resolved

This incident has been resolved.
Posted Jun 12, 2024 - 19:16 UTC

Update

Our WorkFlows service has been fully restored and is presently working through the queue of scheduled workflows. Some workflows will remain in a pending state until the queue has been processed or may be canceled and need to be replayed.

We will keep you updated, please reach out thru your support ticket for any additional questions
Posted Jun 11, 2024 - 16:15 UTC

Monitoring

Our WorkFlows service has been fully restored and is presently working through the queue of scheduled workflows. Some workflows will remain in a pending state until the queue is has been processed or may be canceled and need to be replayed. Please let us know if you are still experiencing errors with workflows after 16:00 UTC.
Posted Jun 10, 2024 - 15:00 UTC

Update

We are continuing to investigate this issue.
Posted Jun 10, 2024 - 14:14 UTC

Investigating

We are Investigating Workflow Performance Issues.
Posted Jun 10, 2024 - 10:00 UTC