Identity Security Cloud is fully operational.

Incident Report for SailPoint

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 18:37 UTC

Update

Identity Security Cloud is fully operational and we are continuously monitoring its performance. Should you encounter any issues, please do not hesitate to contact Customer Support.
Posted Oct 24, 2025 - 15:00 UTC

Update

Services are restored and we are currently validating functionality. While the majority of issues have been resolved, some isolated problems may still occur. If you experience any difficulties, please don't hesitate to open a support case so we can assist you.
Posted Oct 21, 2025 - 19:04 UTC

Monitoring

At this time we have mitigated the systems related issues triggered by the service provider outage from 10/20/25 . We continue to monitor the health of the environment to ensure there is no further impact.
Posted Oct 21, 2025 - 12:22 UTC

Update

At this time, the impact is isolated to the US-East-1 region. Our teams are actively addressing intermittent issues that may still be affecting some customers in this region. We appreciate your patience as we work towards full resolution.
Posted Oct 21, 2025 - 10:29 UTC

Identified

SailPoint is actively working to recover from the recent major service provider outage that impacted our customers. While the service provider has declared the outage cleared, we are still addressing the cascading effects on our services. We understand the disruption this has caused and are making every effort to restore full functionality as quickly as possible. We will continue to provide updates as the situation evolves.
Posted Oct 21, 2025 - 02:15 UTC

Update

SailPoint continues to monitor as systems recover from the outage from the service provider. Updates will be provided as they become available.
Posted Oct 20, 2025 - 21:59 UTC

Update

SailPoint continues to monitor as systems recover from the outage from the service provider. Updates will be provided as they become available.
Posted Oct 20, 2025 - 19:50 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 17:23 UTC

Update

SailPoint continues to monitor as systems recover from the outage from the service provider. Updates will be provided as they become available.
Posted Oct 20, 2025 - 17:20 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 16:05 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 15:08 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 14:27 UTC

Update

SailPoint continues to monitor as systems recover from the outage from the service provider. Updates will be provided as they become available.
Posted Oct 20, 2025 - 13:46 UTC

Update

SailPoint continues to monitor as systems recover from the outage from the service provider. Updates will be provided as they become available.
Posted Oct 20, 2025 - 12:42 UTC

Update

SailPoint is continuing to monitor an issue with a major cloud service provider that is impacting our platforms. We will provide an update upon resolution.
Posted Oct 20, 2025 - 11:42 UTC

Update

SailPoint is continuing to monitor an issue with a major cloud service provider that is impacting our platforms. We will provide an update upon resolution.
Posted Oct 20, 2025 - 10:45 UTC

Monitoring

SailPoint is monitoring an issue with a major cloud service provider that is impacting our platforms. We will continue to monitor the service disruption and will provide an update upon resolution.
Posted Oct 20, 2025 - 09:46 UTC
This incident affected: Provisioning (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1, UAE me-central-1, São Paulo sa-east-1), Access Request (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1, UAE me-central-1, São Paulo sa-east-1), Password Management (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1, UAE me-central-1, São Paulo sa-east-1), Access Certification (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1, UAE me-central-1, São Paulo sa-east-1, FedRAMP us-gov-west-1), Separation of Duty (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1, UAE me-central-1, São Paulo sa-east-1), Aggregation (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1, UAE me-central-1, São Paulo sa-east-1), Search (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1, UAE me-central-1, São Paulo sa-east-1), Workflows (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1, UAE me-central-1, São Paulo sa-east-1), Access Modeling (N. Virginia us-east-1, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, FedRAMP us-gov-west-1), Access Insights (N. Virginia us-east-1, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, FedRAMP us-gov-west-1), Recommendations (N. Virginia us-east-1, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, FedRAMP us-gov-west-1), NERM (N. Virginia us-east-1, Frankfurt eu-central-1, Ireland eu-west-1, London eu-west-2, Tokyo ap-northeast-1, Singapore ap-southeast-1, Sydney ap-southeast-2, Canada ca-central-1), and Identity Security Cloud User Interface (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1, UAE me-central-1, São Paulo sa-east-1).