Access Reviews not loading

Incident Report for SailPoint

Resolved

This incident has been resolved.
Posted Oct 09, 2024 - 12:32 UTC

Investigating

SailPoint is investigating an issue with ARM's that is currently impacting some of our customers ability to review access. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Oct 09, 2024 - 09:34 UTC
This incident affected: ARM - Access Reviewer (Virginia East US 2, Ireland North Europe).