Workflows (Beta) is degraded in Tokyo ap-northeast-1
Incident Report for SailPoint
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 22:34 UTC
Investigating
We are currently investigating this issue.
Posted Jan 05, 2022 - 21:53 UTC
This incident affected: Workflows (Beta) (Tokyo ap-northeast-1).