NERM is currently experiencing a service disruption in US-GOV-West-1

Incident Report for SailPoint

Resolved

This incident has been resolved.
Posted Apr 20, 2026 - 21:46 UTC

Identified

The issue has been identified and is being corrected. Updates will be provided as progress is made.
Posted Apr 20, 2026 - 20:49 UTC

Investigating

SailPoint is investigating an issue with NERM in US-GOV-WEST-1 that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Apr 20, 2026 - 20:27 UTC