ARM WhatIF analysis is currently experiencing a service disruption.

Incident Report for SailPoint

Resolved

This issue has been resolved.
Posted Sep 25, 2025 - 21:23 UTC

Update

We continue to investigate this issue.
Posted Sep 25, 2025 - 21:10 UTC

Investigating

SailPoint is investigating an issue with ARM WhatIf Analysis that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Sep 25, 2025 - 20:34 UTC
This incident affected: ARM - Analysis Services (Virginia East US 2, Ireland North Europe).