Issues with Underlying Virtual Appliances in Multiple Regions

Incident Report for SailPoint

Resolved

This incident has been resolved. Customers that are still experiencing issues with their VA are encouraged to open a support case.
Posted Mar 26, 2026 - 15:38 UTC

Identified

The issue has been identified and is being corrected.
Posted Mar 26, 2026 - 15:17 UTC

Update

We are continuing to investigate this issue.
Posted Mar 26, 2026 - 14:31 UTC

Investigating

Our team is addressing an issue with our underlying virtual appliance infrastructure affecting multiple regions. Customers may be experiencing slow services or connection errors
Posted Mar 26, 2026 - 14:30 UTC