Identity History Presentation Lag

Incident Report for SailPoint

Resolved

The SailPoint team has mitigated the issue.
Posted Apr 18, 2025 - 12:08 UTC

Monitoring

We are aware of an issue that may be causing Identity and Access History data to be delayed in the UI and API. Identity data is correct in all back end systems this is just impacting presentation. We are working to correct and will provide an update when resolved.
Posted Apr 17, 2025 - 21:14 UTC