500 Errors in US-EAST-1 for production tenants during authentication
Incident Report for SailPoint
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 15:41 UTC
Monitoring
A fix has been implemented and tenants are now stable again. We are continuing to monitor and validate out fix; we greatly appreciate your patience and understanding.
Posted Feb 20, 2024 - 20:01 UTC
Identified
We experienced a resurgence of the previous issue that caused 500 errors in Production tenants. We have identified the issue and are currently working to remediate this.

We sincerely apologize for the inconvenience.
Posted Feb 20, 2024 - 19:29 UTC
Monitoring
A fix has been implemented and tenants are now stable. We are continuing to monitor and appreciate your patience and understanding.
Posted Feb 20, 2024 - 16:51 UTC
Identified
We have identified the issue causing 500 Errors in US-East-1 for Production tenants and are working to remediate the problem. Tenants have stabilized and may be available now, but we are still working through this incident.

We appreciate your patience and understanding, we are working diligently to ensure complete restoration of service.
Posted Feb 20, 2024 - 16:38 UTC
Update
We are continuing to investigate this issue and are working this situation with all hands on deck. We sincerely apologize for the inconvenience and will continue to provide updates here as we have them.
Posted Feb 20, 2024 - 16:09 UTC
Investigating
We are currently investigating this issue.
Posted Feb 20, 2024 - 15:52 UTC
This incident affected: Provisioning (N. Virginia us-east-1).