Identity Security Cloud is experiencing connectivity issues

Incident Report for SailPoint

Resolved

The issue is now resolved
Posted Sep 12, 2025 - 14:56 UTC

Update

We are continuing to investigate this issue.
Posted Sep 12, 2025 - 14:32 UTC

Investigating

IdentityNow is experiencing issues preventing customers from accessing their tenants
Posted Sep 12, 2025 - 14:31 UTC
This incident affected: Identity Security Cloud User Interface (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1, UAE me-central-1, São Paulo sa-east-1).