Some customers may be seeing performance degradation in IdentityNow

Incident Report for SailPoint

Resolved

The SailPoint team has mitigated the service disruption with IdentityNow.
Posted Aug 05, 2025 - 17:20 UTC

Investigating

SailPoint is investigating an issue with IdentityNow that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Aug 05, 2025 - 17:08 UTC
This incident affected: Identity Security Cloud User Interface (Singapore ap-southeast-1).