500 Errors in US-EAST-1 for production tenants during authentication
Incident Report for SailPoint
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 15:48 UTC
Investigating
We are continuing to investigate this issue and are working this situation with all hands on deck. We sincerely apologize for the inconvenience and will continue to provide updates here as we have them.
Posted Mar 04, 2024 - 15:00 UTC
This incident affected: User Interface (N. Virginia us-east-1).