[NERM] Non-Employee Risk Management Profiles API has degraded performance
Incident Report for SailPoint
Resolved
We have resolved the issue affecting the /profiles API Requests. Request should now complete quicker.

Please reach out to SailPoint Support for NERM if you see any issues with /profiles API Requests.
Posted Feb 19, 2024 - 15:28 UTC
Monitoring
We are monitoring an issue with API Requests for /profiles. The API Requests for /profiles may be slower, but will complete as expected.
Posted Feb 16, 2024 - 21:55 UTC
This incident affected: NERM (N. Virginia us-east-1, Frankfurt eu-central-1, Ireland eu-west-1, London eu-west-2, Tokyo ap-northeast-1, Singapore ap-southeast-1, Sydney ap-southeast-2, Canada ca-central-1).