ISC is currently experiencing a service disruption.

Incident Report for SailPoint

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 14:00 UTC

Investigating

SailPoint is investigating an issue with ISC that is currently impacting some of our customers. Users are getting an error message when trying to open Identity Profiles.
We are working on addressing the service disruption and will provide an update upon resolution.
Posted Feb 11, 2026 - 13:13 UTC
This incident affected: Identity Security Cloud User Interface (Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2).