Identity Now is experiencing a service disruption for customers authenticating with SAML SSO

Incident Report for SailPoint

Resolved

The SailPoint team has mitigated the service disruption.
Posted May 08, 2025 - 10:31 UTC

Identified

We are working on addressing the service disruption and will provide an update upon resolution.
Posted May 08, 2025 - 09:38 UTC

Investigating

SailPoint is investigating an issue with Identity Now, for customers authenticating with SAML SSO, that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted May 08, 2025 - 09:10 UTC
This incident affected: Identity Security Cloud User Interface (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1, UAE me-central-1).