ARM analysis is currently experiencing a service disruption.

Incident Report for SailPoint

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 21:40 UTC

Identified

SailPoint is aware of an an issue with a major service provider that is impacting scheduled ARM Risk Analysis jobs. What-if simulations are still functioning normally, however, baseline Risk Analysis jobs are not being refreshed.
Posted Oct 29, 2025 - 17:59 UTC
This incident affected: ARM - Analysis Services (Virginia East US 2, Ireland North Europe).