Account and Group Aggregations is currently experiencing a service disruption

Incident Report for SailPoint

Resolved

The SailPoint team has mitigated the service disruption with Account and Group Aggregations.
Posted Aug 14, 2024 - 11:40 UTC

Investigating

SailPoint is investigating an issue with Account and Group Aggregations that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Aug 14, 2024 - 08:53 UTC