AIC and ARMS reporting is currently experiencing a service disruption.

Incident Report for SailPoint

Resolved

The SailPoint team has mitigated the service disruption with AIC and ARMS
Posted Apr 01, 2026 - 10:35 UTC

Update

This service disruption is due to a vendor outage. We continue to monitor the vendors progress and will provide updates as they become available.
Posted Mar 31, 2026 - 23:07 UTC

Update

We are continuing to investigate this issue.
Posted Mar 31, 2026 - 20:25 UTC

Investigating

SailPoint is investigating an issue with AIC and ARM reporting that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Mar 31, 2026 - 18:27 UTC
This incident affected: Access Insights (Frankfurt eu-central-1, Tokyo ap-northeast-1) and ARM - Reporting Services (Ireland North Europe).