Due to the large service provider outage on Monday this cleanup work has been delayed. Work will continue today to correct the source data.
Posted Oct 22, 2025 - 13:22 UTC
Monitoring
All production environments have been restored at this time. Staging in US East 1 will continue to be impacted by source names not being searchable over the weekend with updates anticipated Monday.
Posted Oct 17, 2025 - 20:50 UTC
Update
At this point a large majority of the data has been trued up. EU-Central-1 is the only outstanding production pod experiencing issues. Staging environments may continue to see varied levels of impact. Updates will be provided as they become available
Posted Oct 17, 2025 - 15:44 UTC
Update
As of this morning all search data in US-East-1 has been trued up. We continue to address all other regions and will provide updates as they become available. We continue to encourage customers to open a support case if immediate assistance is required.
Posted Oct 17, 2025 - 14:21 UTC
Update
We continue to address this issue in a systematic method to ensure all source data is searchable in all regions. Customers are encouraged to open a support ticket if immediate assistance is required.
Posted Oct 16, 2025 - 17:49 UTC
Update
We continue to address this at the systems level. Reminder please open a ticket with support if a more immediate solution is necessary.
Posted Oct 15, 2025 - 18:28 UTC
Identified
This issue has been identified and a long term fix is in progress. Customers needing immediate remediation of this issue should open a case proactively.
Posted Oct 15, 2025 - 00:25 UTC
Investigating
SailPoint is investigating an issue where source names for entitlements are not rendered in search that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Oct 14, 2025 - 19:34 UTC
This incident affected: Search (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1, Mumbai ap-south-1, UAE me-central-1, São Paulo sa-east-1).