ARM services relying on email notifications is currently experiencing a service disruption

Incident Report for SailPoint

Resolved

The service disruption impacting ARM has been mitigated
Posted Jan 22, 2025 - 13:39 UTC

Identified

We are experiencing issues with our email distribution provider. As a result, ARM services relying on email notifications, like user creation, are unavailable or in a degraded state. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Jan 21, 2025 - 23:22 UTC
This incident affected: ARM - Emergency Access Management (Virginia East US 2, Ireland North Europe) and ARM - Access Reviewer (Virginia East US 2, Ireland North Europe).