Teams to continue to monitor the backlog draining and system performance is improving. Updates will be provided as progress is made.
Posted Jul 17, 2025 - 01:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2025 - 00:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2025 - 23:22 UTC
Identified
Teams continue to work on improving Attribute Synch settings to improve processing speeds. Updates will be provided as progress is made.
Posted Jul 16, 2025 - 21:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2025 - 20:45 UTC
Update
Teams continue to investigate this issue and updates will be provided as soon as possible.
Posted Jul 16, 2025 - 19:12 UTC
Update
We are continuing to investigate this issue.
Posted Jul 16, 2025 - 18:18 UTC
Investigating
SailPoint is investigating an issue with bulk attribute synch that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Jul 16, 2025 - 17:49 UTC
This incident affected: Provisioning (N. Virginia us-east-1).