502 Gateway Error on US-EAST-1
Incident Report for SailPoint
Resolved
The issue has now been resolved.
Posted Apr 04, 2024 - 01:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 21:30 UTC
Identified
We have identified the issue causing 502 error for customers in US-East-1. A fix is being implemented.
Posted Apr 03, 2024 - 21:15 UTC
Investigating
We are currently investigating this issue.
Posted Apr 03, 2024 - 15:46 UTC
This incident affected: User Interface (N. Virginia us-east-1).