Identity Security Cloud staging environment is currently experiencing a service disruption due to a failure in SAML authentication.

Incident Report for SailPoint

Resolved

The SailPoint team has mitigated the service disruption with SAML authentication in the Identity Security Cloud staging environment.
Posted Feb 04, 2026 - 09:52 UTC

Update

We are continuing to investigate this issue.
Posted Feb 04, 2026 - 09:33 UTC

Investigating

SailPoint is investigating an issue with Identity Security Cloud that is currently impacting some customers, preventing them from performing SAML authentication in the staging environment. We are working to resolve the service disruption and will provide an update once it is resolved.
Posted Feb 04, 2026 - 09:25 UTC
This incident affected: Password Management (N. Virginia us-east-1, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2).