Some clients are currently experiencing a service disruption when attempting to log into their tenant

Incident Report for SailPoint

Resolved

This incident has been resolved
Posted Sep 24, 2025 - 15:10 UTC

Investigating

SailPoint is investigating an issue with login for some tenants. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Sep 24, 2025 - 14:41 UTC
This incident affected: Identity Security Cloud User Interface (N. Virginia us-east-1).