[NERM] Non-Employee Risk Management Profiles API has degraded performance
Incident Report for SailPoint
Resolved
This incident has been resolved.
Posted Mar 02, 2024 - 00:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 22, 2024 - 01:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 22, 2024 - 01:31 UTC
Monitoring
We are monitoring an issue with API Requests for /profiles. The API Requests for /profiles may be slower, but will complete as expected.
Posted Feb 21, 2024 - 19:57 UTC
This incident affected: NERM (N. Virginia us-east-1).