Password Management
Incident Report for SailPoint
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 16:43 UTC
Identified
Due to the notification service issue, password related email notifications may be delayed or not sent. Password Reset processes that rely on email notifications being sent will need to be retried once the email notification incident has been resolved.

We understand how impactful this may be to your organization, and we sincerely apologize for the inconvenience.
Posted Mar 02, 2024 - 16:42 UTC
This incident affected: Password Management (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1).