404 nginx errors impacting some Sandbox environments during login
Incident Report for SailPoint
Resolved
We have validated that the problem behavior is resolved, and all impacted infrastructure and tenants are now stable. SailPoint apologizes for the inconvenience caused and thanks you all for your patience while we worked together to resolve this issue. If you have any questions or concerns don't hesitate to reach out to SailPoint Support, or your CMS for additional details.
Posted Feb 09, 2024 - 16:33 UTC
Monitoring
A fix for this issue has been implemented, and we have confirmed that impacted tenants are no longer seeing errors when attempting to log in. We will continue monitoring this issue to ensure the issue is fully resolved.
Posted Feb 08, 2024 - 21:42 UTC
Identified
Certain staging/sandbox tenants are experiencing "404 not found" nginx errors while attempting to login. Customers may also experience 500 Internal Server Errors when attempting API calls. This has been traced to a backend resource constraint issue.

Our engineering teams are actively engaged in resolving this issue and we apologize for any inconvenience.
Posted Feb 08, 2024 - 15:24 UTC