[Non-Employee Risk Management] Workflow Issues
Incident Report for SailPoint
Resolved
This issue is now resolved and workflows should function as expected. Please reach out to SailPoint Support if you see any additional issues.
Posted Jun 13, 2024 - 14:30 UTC
Investigating
Workflows are currently experiencing issues. We are investigating to resolve as soon as possible
Posted Jun 13, 2024 - 13:00 UTC
This incident affected: NERM (N. Virginia us-east-1).