IDN is currently experiencing a service disruption.

Incident Report for SailPoint

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 15:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2025 - 09:35 UTC

Investigating

SailPoint is investigating an issue with IDN that is currently impacting some of our customers. We are working on addressing the service disruption and will provide an update upon resolution.
Posted Feb 20, 2025 - 08:47 UTC
This incident affected: Identity Security Cloud User Interface (Frankfurt eu-central-1).