Some customers are seeing errors in aggregations in the staging environment of our APAC region
Incident Report for SailPoint
Resolved
During Monitoring no more errors have been reported with the processing of Access Requests or Identity updates.
We now consider that this incident has been resolved.
Posted May 11, 2022 - 07:41 UTC
Update
We are continuing to monitor for any further issues.
Posted May 11, 2022 - 05:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 02:44 UTC
Update
We are continuing to investigate this issue.
Posted May 11, 2022 - 02:35 UTC
Update
We are continuing to investigate this issue.
Posted May 11, 2022 - 02:33 UTC
Investigating
We are currently investigating this issue.
Posted May 11, 2022 - 02:32 UTC
This incident affected: Workflows (Beta) (Sydney ap-southeast-2), Aggregation (Sydney ap-southeast-2), and Access Request (Sydney ap-southeast-2).