Email Notifications
Incident Report for SailPoint
Resolved
This incident has been resolved.
Posted Mar 02, 2024 - 20:58 UTC
Update
We are continuing to monitor our notification service and are working diligently to fully restore service functionality.

As a result of this issue, email notifications sent this morning may be significantly delayed.
Posted Mar 02, 2024 - 16:38 UTC
Update
We are continuing to monitor our notification service and are working diligently to fully restore service functionality.

As a result of this issue, email notifications sent this morning may be significantly delayed.
Posted Mar 02, 2024 - 16:31 UTC
Update
We are continuing to monitor our notification service. As a result of this issue, email notifications sent this morning may be significantly delayed.
Posted Mar 02, 2024 - 15:53 UTC
Monitoring
An issue was identified with our notification service that resulted in emails being re-sent. These emails were duplicate notifications that had already been sent over the course of last week.

We are actively mitigating the problem as quickly as possible. We understand the impact this may have and we sincerely apologize for the inconvenience.
Posted Mar 02, 2024 - 15:00 UTC
This incident affected: Password Management (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1) and Emails (N. Virginia us-east-1, Oregon us-west-2, Frankfurt eu-central-1, London eu-west-2, Sydney ap-southeast-2, Canada ca-central-1, Tokyo ap-northeast-1, Singapore ap-southeast-1).