Service Degradation in US-East-1
Incident Report for SailPoint
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 03:19 UTC
Monitoring
All service are currently operational and restored.
We are currently monitoring.
Posted Mar 06, 2024 - 08:45 UTC
Identified
Sailpoint Engineering identified the component that was causing the issue and applied a potential fix.
Posted Mar 06, 2024 - 08:39 UTC
Update
We are continuing to investigate and monitor the status of impacted services to restore functionality.

We have confirmed restored functionality for the following:
NELM (Identities are successfully created, manual attribute changes will need to re-performed to sync)
Search Inconsistencies (Synchronizations are in process and should remediate any inconsistencies within 24 hours)

We are continuing investigation for the following:
Duplicate email notifications being sent for the same purpose
Duplicate Event Triggers being initiated
Processing-related errors in API and UI
Workflow delays. Some customers may be seeing workflows stuck in Running state and not processing.

We sincerely apologize for the inconvenience and appreciate your patience.
Posted Mar 06, 2024 - 02:32 UTC
Update
We are continuing to investigate and monitor the status of impacted services to restore functionality.

We have confirmed restored functionality for the following:
NELM (Identities are successfully created, manual attribute changes will need to re-performed to sync)
Search Inconsistencies (Synchronizations are in process and should remediate any inconsistencies within 24 hours)

We are continuing investigation for the following:
Duplicate email notifications being sent for the same purpose
Duplicate Event Triggers being initiated
Processing-related errors in API and UI
Workflow delays

We sincerely apologize for the inconvenience and appreciate your patience.
Posted Mar 05, 2024 - 21:48 UTC
Update
We are continuing to investigate and monitor the status of impacted services to restore functionality. We sincerely apologize for the inconvenience.
Posted Mar 05, 2024 - 18:42 UTC
Investigating
Customers may experience the following due to an event that started Saturday morning, just after midnight CST, and has since been mitigated but processing is still catching up:
- Duplicate email notifications being sent for the same purpose
- Duplicate audit events being written
- Duplicate Event Triggers being initiated
- Processing-related errors in API and UI
- Delays in NELM Creations and Updates
- Workflow delays
- Search inconsistencies

We are actively investigating and monitoring the status of impacted services to restore functionality. We sincerely apologize for the inconvenience.
Posted Mar 05, 2024 - 16:54 UTC
Monitoring
Customers may experience the following due to an event that started Saturday morning, just after midnight CST, and has since been mitigated but processing is still catching up:
- Duplicate email notifications being sent for the same purpose
- Duplicate audit events being written
- Duplicate Event Triggers being initiated
- Processing-related errors in API and UI
- Delays in NELM Creations and Updates
- Workflow delays

We are actively monitoring the status of impacted services and sincerely apologize for the inconvenience.
Posted Mar 05, 2024 - 15:21 UTC
This incident affected: Provisioning (N. Virginia us-east-1), Access Request (N. Virginia us-east-1), Password Management (N. Virginia us-east-1), Access Certification (N. Virginia us-east-1), Search (N. Virginia us-east-1), Emails (N. Virginia us-east-1), and Workflows (N. Virginia us-east-1).